OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA9][Public Cloud] - Neutron network incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Public Cloud has been resolved.

Start time : 24/09/2025 15:06 UTC
End time : 24/09/2025 16:35 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 24, 2025 - 15:59 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Impact can be observed in both Cloud Database and Managed Kubernetes services.
Ongoing Actions : Our team is working to fix the remaining servers.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 24, 2025 - 15:36 UTC

Investigating

We are currently investigating an incident affecting our Public Cloud offering.

Here are some supplementary details :

Start time : 24/09/2025 15:06 UTC
Impacted Service(s) : An issue has been discovered relating to the networking component (Neutron). The impact can be observed on both public and private networks.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 24, 2025 - 15:15 UTC
This incident affected: Databases || MongoDB (GRA), Databases || MySQL (GRA), Databases || PostgreSQL (GRA), Databases || Valkey (GRA), Containers & Orchestration || Managed Kubernetes Service (GRA9), Network || Private network (vRack) (GRA9), and Network || Public network (GRA9).