We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 18, 2026 - 20:34 UTC
Identified
We are currently investigating an incident affecting our MKS offering, which is causing temporary availability issue in GRA11.
Here are some supplementary details :
Start time : 18/03/2026 13:30 UTC Impacted Service(s) : The creation of new octavia loadbalancers through MKS may have delay. Customers Impact : No issue on existing loadbalancers. Root Cause :https://public-cloud.status-ovhcloud.com/incidents/4s4tt0lqmmk4 Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 18, 2026 - 16:02 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11).