OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1162190
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 14:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1162190

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e40fe566-594f-4dbd-bc87-b561111cf682
ea53b7ca-1ffd-45d3-af89-6c028abc9205
a10fc7a3-f3be-41d5-ae33-5534e3aafd44
20c2c27e-3393-478e-b074-c45cf7f66666
18821001-d991-49a1-acaf-2fc0ee2fd90e
Posted Jun 15, 2023 - 13:37 UTC