OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1462996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462996.gra5.cloud.ovh.net

Affected instances

937c7e5a-4ec0-424d-9d36-f3b5415e6168
Posted Sep 15, 2022 - 08:24 UTC