OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1363221
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2024 - 07:56 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host1363221

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


95350820-e98c-4dee-8485-c931b04acfb1
a48d4bf7-c9d1-4336-9ce5-26192a8e01f9
ed6a02cf-0ecb-4bcd-9f1c-4aa38775c37e
ba67be78-5f8b-46c8-b9d0-a57d06c827a6
68877689-781b-464f-9241-071d97af825f
251c10ad-d007-4dd6-b0c7-8d0f5e75c6a9
ecb8949a-da44-460b-af8a-ef5c196c9c37
Posted Jun 01, 2024 - 07:50 UTC