OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801973
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 15, 2023 - 08:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801973

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d05f3c64-f1b2-4e10-afee-1d1819fd6aff
3857577b-e8ad-4a6f-ba78-87b678381d34
db8e7a70-b009-4e4d-8f31-1ab06c03c65c
6c63cc29-7f9d-4b46-b727-9565af34bb50
8e3bf585-66ba-4b62-b8d9-9016a2bf4ef0
0859b261-ebf0-436c-8c16-3926fc490090
6c601b17-734f-4bde-8510-f9ef4096b79e
Posted Mar 15, 2023 - 02:10 UTC