OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1426251
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 03:40 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1426251

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6c3d0d0f-83aa-4b94-badf-cdcc6b2cb899
005255f9-c4cc-41ff-8448-ff54bcf9a8bc
e043cbae-30a6-4bdc-b424-9ff85d2f3140
87f86ee4-c2e2-4739-b0b5-b2f75a472097
Posted Jul 10, 2023 - 03:31 UTC