OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1385631
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 25, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385631

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f6e738b1-8470-4f73-a4ca-44278bb7cd2d
389b161d-0194-4a43-b76c-9d819eead447
63ff332e-e02d-482a-ba38-39a221f5878e
5b8cd118-340e-496a-96fa-ca1e10ad2d66
a11f001a-0d54-4a19-9c46-fd9c1d1c1cfa
Posted Mar 25, 2023 - 07:31 UTC