OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host401171
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 20:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host401171

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


920d3d51-29f9-48ef-bafc-db1278458020
3d2b8355-35e3-440d-8009-6e8d07df7c9e
Posted Jul 06, 2023 - 20:15 UTC