Start time : 03/07/2023 21:04 UTC End Time : 04/07/2023 00:30 UTC Root cause : Keystone (authentication) issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 04, 2023 - 01:33 UTC
Monitoring
Start time : 03/07/2023 21:04 UTC Root cause : Keystone (authentication) issue. Service status : The situation is back to normal, the service is running nominally. Ongoing actions : Monitoring
Posted Jul 04, 2023 - 01:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 22:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 21:56 UTC
Investigating
Start time : 03/07/2023 21:04 UTC Service impact : Keystone ( authentification) API are temporary unavailable Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 03, 2023 - 21:52 UTC
This incident affected: Storage || Object storage (GRA, DE, RBX, SBG, SGP, SYD, UK, WAW).