Resolved
Start time : 05/07/2023 00:03 UTC
End time : 05/07/2023 00:48 UTC
Root cause :Keystone ( authentification) API issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 05, 2023 - 01:18 UTC
Investigating
Start time : 05/07/2023 00:03 UTC
Service impact : Keystone ( authentification) API are temporary unavailable for object storage and Openstack.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 05, 2023 - 00:19 UTC
This incident affected: Compute - Instance || SGP (SGP1), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || SYD (SYD1), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Storage || Object storage (BHS, GRA, DE, RBX, SBG, SGP, SYD, UK, WAW), and Compute - Instance || SBG (SBG5, SBG7).