We would like to inform you that our service has been fully restored as of 03/10/2026 at 04:27 UTC. Monitoring is still in place to ensure long-term stability.
Please find the details of this incident below :
Start time : 03/10/2026 02:00 UTC Impacted Service(s) : Object Storage S3 service was disrupted in the GRA region. Customers Impact : Customers may have experienced 500/503 errors when handling their objects. These errors mainly affected deletion requests. Root Cause : This incident was caused by a hardware issue. The loss and instability of two servers affected the handling of deletion events.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 03, 2026 - 04:47 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Object Storage S3 offer on the specific region.
Here are some supplementary details :
Start time : 03/10/2026 02:00 UTC Impacted Service(s) : Object Storage S3 (standard and highperf) service is disrupted in the GRA region. Customers Impact : Customers may experience issues downloading or uploading their objects due to 500/503 errors. These errors mainly affect deletion requests. Root Cause : This incident is caused by a hardware issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
Posted Oct 03, 2026 - 03:06 UTC
This incident affects: Storage || Object storage (GRA).