OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][Public cloud] - API unreachable
Incident Report for Public Cloud
Resolved
Start time :08/02/2024 11:23 UTC
End time : 08/02/2024 13:34 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 08, 2024 - 13:41 UTC
Investigating
Start time : 08/02/2024 11:23 UTC
Service impact : The GRA7 region API is inaccessible, so customers may not be able to perform actions such as reboot, shutdown or backup, but they will still be able to access the instances.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 08, 2024 - 12:32 UTC
This incident affected: Compute - Instance || GRA (GRA7).