We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : This incident is linked to : https://network.status-ovhcloud.com/incidents/lycx4vgc89jk Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2026 - 21:20 UTC
Investigating
We are currently investigating an incident affecting our Storage offering, which is causing temporary availability issue in the AP-SOUTH-MUM region .
Here are some supplementary details :
Start time : 18/04/2026 17:06 UTC Impacted Service(s) : Issues to access on S3 objects on this region Customers Impact : Customers may experience issues downloading or uploading their objects due to 500/503 errors. Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2026 - 18:01 UTC
This incident affects: Storage || Object storage (AP-SOUTH-MUM-1).