OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Public Cloud] - Keystone API incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Keystone API for authentication offer has been resolved.

Start time : 02/09/2025 18:25 UTC
End time : 02/09/2025 20:23 UTC

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 03, 2025 - 15:16 UTC

Monitoring

Service has been fully restored since 02/09/2025 20:23 UTC. Monitoring remains active to ensure long-term stability.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 20:58 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Fix implemented resolved the issue and the situation is gradually returning to normal.
Ongoing Actions : Services are being restored gradually.

We will keep you updated on the progress and resolution.
Posted Sep 02, 2025 - 18:46 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our team has implemented a fix, and all services are operational again.
Ongoing Actions : We keep this under monitoring.

We will keep you updated on the progress.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 18:25 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our team is still working on a fix and the situation is gradually returning to normal.
Ongoing Actions : Investigations are still in progress and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 17:06 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Following an investigation, it was found that this incident is also affecting object storage, where customers encounter 403 'Signature Does Not match' errors on the object storage offer in the specified region
Ongoing Actions : The team is working on a workaround to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 16:08 UTC

Investigating

We are currently investigating an incident affecting our Public cloud offering, which is causing temporary functionality issues on validation token in GRA region.

Here is detail for this incident :
Start time : 02/09/2025 15:36 UTC
Impacted Service(s) : The validation token fails on Keystone API.
Customers Impact : Customers using the Keystone API for authentication are currently experiencing temporary issues with validation tokens.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 16:04 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), AI & Machine Learning || AI Notebooks (GRA), AI & Machine Learning || AI Deploy (GRA), AI & Machine Learning || AI Training (GRA), Storage || Object storage (GRA), Containers & Orchestration || Managed Kubernetes Service (GRA5, GRA7, GRA9, GRA11), Containers & Orchestration || Load Balancer (GRA5, GRA7, GRA9, GRA11), and Containers & Orchestration || Workflow Management (GRA1).