OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279112
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279112

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3dfc2491-d998-431a-a049-cbe04f96903c
83722cee-cc65-43a3-b49d-ab429f2fbace
a8bf48c8-8f5f-414f-95b8-aa8ba9a6785a
588e2da0-126b-4cf0-b20f-30cc6dabd8b5
83ec773b-01bf-4c1f-932a-a1edc741692f
d31d36bd-9de4-4065-bc1f-e379b01a4846
65d7a709-cf54-442f-a65b-1a669c549c51
Posted Feb 23, 2023 - 11:00 UTC