Start time : 10/06/2024 13:51 UTC End time : 10/06/2024 14:38 UTC Root cause : Hardware issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 10, 2024 - 15:16 UTC
Identified
Start time : 10/06/2024 13:51 UTC Service impact : Our technical teams have removed faulty hardware from the cluster, there should be no further instability Root cause : Issue on a hardware. Ongoing actions : It will take a few hours for the cluster to finish rebalancing but there should be no further instability.
Posted Jun 10, 2024 - 14:48 UTC
Investigating
Start time : 10/06/2024 13:51 UTC Service impact : You might experience instabilities using the services. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 10, 2024 - 14:04 UTC
This incident affected: Storage || Block storage (GRA1).