We would like to inform you that the incident on our Block Storage offer in GRA3 has now been resolved and that the final fix has been implemented with success.
Here is detail for this incident : Start time : 22/04/2025 12:17 UTC End time : 22/04/2025 12:41 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted May 02, 2025 - 08:32 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our technical team is still proceeding with the final fix. This still does not have any impact on customers. Ongoing Actions : Our teams are currently monitoring the situation.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 23, 2025 - 04:38 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our technical team will proceed with the final fix on 22/04/2025 21:00 UTC. This will have no impact on customers. Ongoing Actions : Our teams are currently monitoring the situation.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 22, 2025 - 14:06 UTC
Monitoring
We have determined the origin of the incident affecting one of storage backend in the specific region.
Here are some supplementary details : Start time : 22/04/2025 12:17 UTC Impacted Service(s) : Block Storage Customers Impact : No more impact observed since 22/04/2025 12:41 UTC. During the period of impact, some customers were temporarily unable to access and use their volumes. Therefore, customers that had access to their volumes were facing slowness on accessing them. Root Cause : This incident was caused by a software issue. Ongoing Actions : Our teams are currently monitoring the situation.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 22, 2025 - 12:51 UTC
Investigating
We are currently experiencing an event affecting our Block Storage offer in GRA3. Start time : 22/04/2025 12:17 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 22, 2025 - 12:20 UTC
This incident affected: Storage || Block storage (GRA3).