OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host987440
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 10:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host987440.waw1.cloud.ovh.net

Affected instances

ccbee0b8-7113-4587-a427-41f0fee65517
24e73f90-b4bd-4f9f-ab78-a0d05553dbbf
7a7f8c2b-1855-4f51-92e2-0555041d063c
Posted Jun 12, 2022 - 16:56 UTC