OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279107
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:25 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279107

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


703b69b5-f5f1-4e44-97b6-8e5b11723202
5b4ccdf5-f327-4404-8323-4efb98c58a9d
35c96afd-e641-46b5-8900-f8c6ba1f8e75
790c8c32-ebcb-4f09-b008-e7708b4fe80d
7aff4e97-51af-4b36-af67-d0e7081588f1
85b51672-5338-4514-a847-1e39fcc0f085
6b0aa482-fcc4-428b-9092-157e0c820f80
7603d6b9-c7fc-4150-9088-241f95c784f3
Posted Feb 23, 2023 - 11:06 UTC