OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1600936
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 15:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1600936

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e89351cd-6865-468f-bd4f-795454274490
a4428691-1761-4ad5-9bdc-c45bddf39e6c
031baf8a-8f59-44f3-9bf5-f4aadaf72c5c
0a14ef7e-3579-4486-8cba-6b2b31ddd2e4
be06f6f9-5b79-4be7-8072-29f49cbec0e2
ccc07b8c-4a15-424a-b6e1-6b210a0a2a67
Posted Jun 29, 2023 - 08:56 UTC