Start time : 11/08/2023 08:45 UTC End Time : 11/08/2023 16:00 UTC Root cause : Software issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 11, 2023 - 16:53 UTC
Identified
Our technical teams identified the problem causing the incident and are currently implementing a fix.
Posted Aug 11, 2023 - 09:53 UTC
Investigating
Start time : 11/08/2023 08:45 UTC Service impact : Latency and errors 500 and 503 are being encountered by customers Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 11, 2023 - 09:31 UTC
This incident affected: Storage || Object storage (RBX).