Start time : 11/12/2023 15:05 UTC End time : 11/12/2023 15:54 UTC Service impact : Object Storage S3 was temporarily unavailable Root cause :Incident link Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 11, 2023 - 16:32 UTC
Monitoring
Object Storage S3 (STANDARD and HIGHPERF) is available since 15:54 UTC. Our teams are currently monitoring the situation.
Posted Dec 11, 2023 - 16:06 UTC
Identified
Start time : 11/12/2023 15:05 UTC Service impact : Object Storage S3 is temporarily unavailable Root cause :Incident link Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 11, 2023 - 15:41 UTC
This incident affected: Storage || Object storage (GRA).