OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA-STAGING-A - host1462983
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 18:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462983

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


373b3069-2124-4295-83d4-48b2c967562d
6dcbab80-fc2f-4fa6-953b-e4c6089d0cfc
9b04d9c5-fdf9-4144-8e8e-b010179eba5f
1c144e03-1f1b-4f96-9e49-97d5aab22d4d
b27064b2-ccc9-4716-b027-94860c7925af
Posted Apr 05, 2023 - 18:25 UTC