OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host576638
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 14:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host576638

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


8249ba96-ecb1-4e3e-9b9d-b492a93fdf41
0f840155-d6d5-4a1f-88ff-2b84b9700eee
4a6ab307-e81a-4453-aa86-f54a07a099fc
02d040c9-0aa1-488d-aa88-f04b692c5843
1acef2d6-cda0-4fb6-a557-b8e8e4fe1d09
d379490a-ccc8-4dea-b239-72547ca2f764
3604efae-5cdb-465f-bec1-7b8e9cb89206
c10f0624-3ac2-4b07-9ce1-9c7a476901c5
Posted Jun 26, 2023 - 11:56 UTC