The scheduled maintenance has been completed. All the services are now operational.
Posted Jan 20, 2025 - 21:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 19:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled for update the Internal databases in GRA9.
Start time : 20/01/2025 19:00 UTC End time : 20/01/2025 21:00 UTC Service impact : API will be temporarily unavailable for some instances in GRA9 for 1 hour during the operation. Service improvement : Following our continuous improvement policy, we will be doing a migration of some instances in GRA9.
Thank you for your understanding.
Posted Jan 16, 2025 - 22:38 UTC
This scheduled maintenance affected: Network || Public network (GRA9).