OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA3 - host896649

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Apr 14, 2023 - 13:33 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host896649

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f6c34dc5-c0a9-4302-b643-70141e3221a2
c09299e3-f3b6-41f9-aa1f-7f9aeb04d4d3
Posted Apr 14, 2023 - 13:12 UTC