Start Time : 13/04/2023 16:30 UTC End Time : 14/04/2023 11:11 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 14, 2023 - 11:45 UTC
Identified
Update : Our teams have rendered services for most clients. They are continuing the fix for those customers still impacted.
Posted Apr 14, 2023 - 08:55 UTC
Investigating
Start time : 13/04/2023 16:30 UTC Service impact : You may experience slowdowns and and also encount sporadic errors. Ongoing actions : Our technical teams are investigating on this issue.
Posted Apr 13, 2023 - 18:14 UTC
This incident affected: Storage || Object storage (SBG).