We would like to inform you that we had an incident on our Public Cloud offer in BHS1. This incident has now been resolved.
Here is detail for this incident : Start time : 02/03/2025 19:55 UTC End time : 02/03/2025 21:54 UTC Impacted Service(s) : Some instances located in BHS1 were temporarily unavailable. Customers Impact : Customers were temporarily unable to access and use their instances in BHS1. Root Cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 02, 2025 - 21:58 UTC
Update
We have determined the origin of the incident affecting our Compute - Instance offer in BHS1.
Here are some supplementary details : Start time : 02/03/2025 19:55 UTC Impacted Service(s) : Some instances located inBHS1 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in BHS1. Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Mar 02, 2025 - 21:24 UTC
Identified
We have determined the origin of the incident affecting our Compute - Instance offer in BHS1.
Here are some supplementary details : Start time : 02/03/2025 19:55 UTC Impacted Service(s) : Some instances located inBHS1 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in BHS1. Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 02, 2025 - 20:18 UTC
Investigating
We have determined the origin of the incident affecting our Compute - Instance offer in BHS1.
Here are some supplementary details : Start time : 02/03/2025 19:55 UTC Impacted Service(s) : Some instances located inBHS1 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in BHS1. Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 02, 2025 - 20:18 UTC
This incident affected: Compute - Instance || BHS (BHS1).