OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host574588
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 13:40 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host574588.gra1.cloud.ovh.net

Affected instances

90cee25e-7a0a-4a2b-bcc7-c15907183245
Posted Dec 05, 2022 - 12:04 UTC