OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA6][BlockStorage] - VPS
Incident Report for Public Cloud
Resolved
Start time : 01/10/2024 13:05 UTC
End time : 03/10/2024 10:15 UTC
Service impact : Some slowness and latency were observed by customers on their servers.
Root cause : Software issue
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Oct 03, 2024 - 10:49 UTC
Update
Our teams performed a rollback of the operation which was scheduled for 02/10/2024 at 21:00 UTC.
They are currently monitoring the situation and working on a fix to implement.
In the meantime, customers may experience latency.
Posted Oct 03, 2024 - 04:04 UTC
Update
An operation will take place on 02/10/2024 at 21:00 UTC for a duration of 6 hours. Performance may be impacted during the operation.
Posted Oct 02, 2024 - 07:29 UTC
Update
Services have regained operational capacity, however customers may experience latency.
Posted Oct 01, 2024 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 18:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2024 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 13:59 UTC
Investigating
An incident is in progress on our Block Storage offer.

Please be aware that this is currently affecting the latency.

Here is detail for this incident :

Start time : 01/10/2024 13:05 UTC
Service impact : Some slowness and latency are observed by customers on their servers.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding
Posted Oct 01, 2024 - 13:36 UTC
This incident affected: Storage || Block storage (GRA6).