OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1076857
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 18:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1076857

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9031f1df-a5b9-482e-8329-3f4e85d0702a
2be2288f-0ab6-4c8b-9ba0-8bddde0fc862
979b4ea6-40f1-4bd5-82da-6280f013e7ba
58cac639-d113-4fa2-8fb4-781a3fa5a9af
44d0bea0-75f9-4fb7-a478-ebe7687f3cd8
c36f0b5a-b2d3-419d-a317-1df8f99c483a
a9394e06-4090-475a-afe8-1202b36eb60d
5785d800-c4ef-4c69-bd14-9145f0ac5733
20f72932-ec68-4120-8df0-a0410e2ed0ed
500f700d-cfc6-447e-891f-061ef543453f
Posted Jul 07, 2023 - 12:53 UTC