Resolved
We are pleased to inform you that the incident affecting our PCI-Databases offering, which was causing temporary availability issue in the GRA region has been resolved.
Start time : 05/11/2025 05:47 UTC
End time : 05/11/2025 10:00 UTC
Root Cause : A service disruption occured due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 05, 2025 - 13:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2025 - 08:05 UTC
Monitoring
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : The Databases & Data & Analytics services have been operational again since 05/11/2025 07:50 UTC. No data loss occurred during the incident.
Ongoing Actions : The incident has been identified and corrected. It is being closely monitored to ensure long-term stability.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 05, 2025 - 07:58 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : We are currently experiencing an ongoing incident affecting the Databases and Data & Analytics services since 05/11/2025 05:47 UTC. Our technical team is actively working on resolving the issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 05, 2025 - 07:35 UTC
Update
We are currently investigating an incident affecting our PCI-Databases offering, which is causing temporary availability issue in global region.
Here are some supplementary details :
Start time : 05/11/2025 05:47 UTC
Impacted Service(s) : The MongoDB and PostgreSQL services are temporarily unavailable.
Customers Impact : Customers are temporarily unable to use the MongoDB and PostgreSQL services.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Nov 05, 2025 - 07:18 UTC
Update
We are currently investigating an incident affecting our PCI-Databases offering, which is causing temporary availability issue in the GRA region.
Here are some supplementary details :
Start time : 05/11/2025 05:47 UTC
Impacted Service(s) : The MongoDB and PostgreSQL services are temporarily unavailable.
Customers Impact : Customers are temporarily unable to use the MongoDB and PostgreSQL services.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Nov 05, 2025 - 07:01 UTC
Investigating
We are currently investigating an incident affecting our PCI-Databases offering, which is causing temporary availability issue in the GRA region.
Here are some supplementary details :
Start time : 05/11/2025 05:47 UTC
Impacted Service(s) : The MongoDB and PostgreSQL services are temporarily unavailable.
Customers Impact : Customers are temporarily unable to use the MongoDB and PostgreSQL services.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Nov 05, 2025 - 06:57 UTC
This incident affected: Data & Analytics || Kafka (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Databases || Cassandra (BHS, DE, GRA, SBG, SGP, UK, WAW), Data & Analytics || Dashboards (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Data & Analytics || Kafka Connect (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Data & Analytics || Kafka MirrorMaker (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Databases || MongoDB (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Databases || MySQL (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Data & Analytics || OpenSearch (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, PAR, SBG, SGP, SYD, UK, WAW), Databases || Valkey (BHS, DE, GRA, PAR, SBG, SGP, UK, WAW), and Data & Analytics || Data Platform.