OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1347833
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 07:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1347833.gra3.cloud.ovh.net

Affected instances

1c0a62e3-60a4-4cc3-9033-11d0d3de326a
570d9f8a-67ad-4e68-b3e1-9ffd667c0c39
e1f9e060-ee91-43b6-bdee-f7933c0dc883
3a555e56-597d-4d1b-9540-7d2f0319bddf
dea331d5-3131-4a8d-9264-fdc322d2ab05
Posted Jun 20, 2022 - 07:03 UTC