OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1620587
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 08:07 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1620587

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


103ce90d-2b45-4421-9a76-08624571d5be
38195923-7167-4341-b290-f5c1b65b5e92
ec08333d-2508-49de-9e49-d59a07012656
Posted Jun 03, 2023 - 07:56 UTC