OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1436610
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 10:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1436610.gra3.cloud.ovh.net

Affected instances

5bd2e12a-30ba-499d-b7b8-588a84b784d9
b7b46f3b-cca1-4384-bf21-bbcdecdccb82
edb8ddc4-70ab-4052-917d-24d8d3323f77
0658d625-4548-4809-a2d6-aee45fdf8a3e
Posted Aug 01, 2022 - 10:17 UTC