OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host972938
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 08, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

fra1-lim1-pciz1host7-a70

Affected racks

L103A09

Affected hosts

host972938

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


05475b75-7707-498c-b5eb-bbd40d25c8da
05b2f9af-5edb-4695-adea-29c7e000b787
07be2f63-57d8-4fe7-aad6-0727bb00fe8a
097ce8fa-7417-41e3-ad83-2a085d086475
0b1bd743-b9e0-4562-8289-05ffcbc43e48
11d71174-03c2-4537-ae3f-a5b02de94ff2
124a6617-1a86-4581-b430-840fe851e1f1
13f4e33f-92da-4477-9b3e-91da4f704b20
1a5ffa9e-99fe-4c8a-96ba-63af27a9c244
1f295ce6-362b-4243-b3aa-17e851fa16c4
21971311-4f3d-4039-82fc-34a4ef0ac75b
2340b6a2-7eae-4152-b3b0-3e4940e72d37
23ccf7d1-6833-4587-858a-4d1b036c11f4
2a55e042-1593-401e-a0a3-f34c042492f0
2b75b0b0-84aa-4d43-8a72-7dc7daec6476
2cebe620-5d35-4a8f-9314-ff7b460c9027
3169ac34-7de3-4b95-8c6c-20cbeee8d56f
325acd85-f588-45aa-8383-79aeff15ad58
3ac91ee7-5d39-4aa6-9366-770c33593987
43cf71a0-457f-43e3-a959-cce00f79987d
450bf716-4c4b-4cf4-a1b7-b91e8eed2fde
4609aa4e-ce43-4891-bac5-306a348d2131
4689c572-be3c-4a44-8023-7413b06f151c
4b7fd748-040d-40a0-a600-33d2444cc4e2
4d9a3a36-e3a6-4d36-ab08-80beb1426e67
6139bb4f-7c2d-40a5-8ac3-7862d672e049
6a4cd826-333d-4112-9619-c89591b56b15
6b947c47-3142-482c-95dc-686076dcf5d3
6c2aba9f-b81d-467a-8668-77b8ca2e9c37
6db7299e-2c59-4d39-9ddd-1cace59ffef0
70db494b-f0ce-4d98-897a-4c1029dd41df
844f21d9-69dc-4f86-992f-30d258a3d9c8
8b53c6e7-b97f-4b91-a477-9e6b537f31e0
8c72a50c-ccc1-4458-a830-548097ae421c
8e440030-ac8e-42d9-b053-7b2837d5c05b
96ef7770-e4d2-45c1-921d-8720d194e9c9
a98a3caf-5081-4f20-95d2-96bc787ac401
a992f96f-de78-4c7b-9009-293883e27a72
bd5e8d02-33b7-4dd1-8ead-b127c099e2e5
c42412dd-bf07-4102-a417-d502ee81d5c4
ca0c7dc5-a1ff-4e82-be8c-6eca518a1a6c
d9e81156-0ece-44c5-976e-cc7cf9b9d834
e71b6c03-9da2-4319-8768-3957400fc7a7
ea0b82f3-af53-4790-b9a1-c139fcd8302f
ed7be411-1c87-461d-8c25-6911fa40d23f
f6b5150a-fa9d-4fec-91c5-c31afbd58ff0
fa9319f6-e3b9-495b-bc74-3988f0a7ca6b
Posted Mar 08, 2023 - 18:02 UTC