OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU-SOUTH-MAD][Public Cloud] - Local Zone incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on Public Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 06/03/2025 13:45 UTC
End time : 06/03/2025 16:44 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 06, 2025 - 17:48 UTC

Identified

We are currently experiencing an incident affecting our Public Cloud offer, which is causing availability issues in the EU-SOUTH-MAD Local Zone.

Here is detail for this incident :
Start time : 06/03/2025 13:45 UTC
Impacted Service : EU-SOUTH-MAD Local Zone API unreachable.
Customers Impact : Customers are not able to perform any action in the Local Zone MAD, but they have no impact on the instances that already exist.
Root Cause : This incident was caused by a software issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 16:15 UTC
This incident affected: LocalZones || EU-SOUTH (EU-SOUTH-LZ-MAD).