OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Containers & Orchestration] - Managed Kubernetes Service incident notification
Incident Report for Public Cloud
Resolved
Start time : 03/07/2024 13:55 UTC
End time : 04/07/2024 05:03 UTC
Root cause : Incident was due to software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 04, 2024 - 05:27 UTC
Update
Patch has been deployed. We are patching affected NodePools.
Posted Jul 03, 2024 - 21:49 UTC
Investigating
Start time : 03/07/2024 13:55 UTC
Service impact : Customer mays encounter load issue on their nodes.
Ongoing actions : Investigating
Our technical teams are working on it. They are performing a rollback. An update will be posted when significant progress is made.
Posted Jul 03, 2024 - 20:46 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, GRA11, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).