OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1529841
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 17:12 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1529841

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0ab3d9c7-ce79-4baf-a4da-e74f2a7ea551
Posted Apr 03, 2023 - 17:01 UTC