OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[DE1][Public Cloud] - Managed Kubernetes Services Incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Public Cloud in DE1, have been resolved
Start Time : 26/03/2025 20:05 UTC
End Time : 26/03/2025 20:17UTC
Root cause : This incident was caused by this incident https://network.status-ovhcloud.com/incidents/yrldv1wmsrvp

We thank you for your understanding and patience throughout this incident
Posted Mar 27, 2025 - 11:21 UTC

Monitoring

We would like to inform you that we had an incident on our Managed Kubernetes Services, no more impact since 20:17 UTC.

Here is detail for this incident :
Start time : 26/03/2025 20:05 UTC
Customers Impact : You may have experienced some difficulties accessing your services in DE1.
Root cause : This incident is caused by this ongoing issue https://network.status-ovhcloud.com/incidents/yrldv1wmsrvp
Ongoing actions : The situation is under monitoring.

We apologize for any inconvenience caused and appreciate your understanding.
An update will be carried out soon.
Posted Mar 26, 2025 - 20:36 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (DE1).