OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1/GRA3][PublicCloud] - OpenStack API perturbation
Incident Report for Public Cloud
Resolved
Start Time : 26/06/2023 11:58 UTC
End Time : 26/06/2023 22:31 UTC
Service impact : OpenStack API responses was experiencing some perturbations.
Root cause : a href="https://bare-metal-servers.status-ovhcloud.com/incidents/fcwl3mwh75b9">Related incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 27, 2023 - 02:09 UTC
Monitoring
No more perturbation on OpenStack API is observed.
Our teams are currently monitoring the situation.
Posted Jun 26, 2023 - 22:31 UTC
Identified
Update : This incident is related to this incident https://bare-metal-servers.status-ovhcloud.com/incidents/fcwl3mwh75b9

A network equipement must be replaced
Posted Jun 26, 2023 - 15:14 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 12:20 UTC
Investigating
Start time : 26/06/2023 11:58 UTC
Service impact : OpenStack API responses might experience some perturbation.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 26, 2023 - 12:14 UTC
This incident affected: Compute - Instance || GRA (GRA1, GRA3).