OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673264
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 09:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673264.gra1.cloud.ovh.net

Affected instances

3d3051b3-b55b-4967-b7c5-8e0b7310f260
5e978929-5a99-408e-9bfe-3588f81d736c
7bb61c8c-1456-4267-97f7-5616adacfaa3
f91f0b3c-dcd5-4286-9e62-59dc6cc379ec
c2b10d01-66c1-4e4f-94f4-265d88d62288
6e59a450-b6b8-40df-8b0a-7786a17ce768
Posted Jan 08, 2022 - 06:30 UTC