Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Public Cloud offer.
Start time : 25/02/2025 07:00 UTC End time : 10/03/2025 18:00 UTC Service impact : Some instances will be unavailable between 15 and 30 MINUTES during the operation Service improvement : Following our continuous improvement policy, we will be doing a migration of some instances in GRA5.
Thank you for your understanding.
Posted Feb 12, 2025 - 04:54 UTC
This scheduled maintenance affected: Compute - Instance || GRA (GRA3).