Start time : 30/09/2023 05:05 UTC End time : 30/09/2023 05:37 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 30, 2023 - 05:54 UTC
Investigating
Start time : 30/09/2023 05:05 UTC Service impact : You may experience 503 and 500 errors Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 30, 2023 - 05:42 UTC
This incident affected: Storage || Object storage (GRA).