OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1280449
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 07:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1280449.waw1.cloud.ovh.net

Affected instances

5655b53f-b29b-41bc-adae-08bc24820bdc
62011cdb-26d1-4095-8c60-74664750cdd6
ce0efd40-d4bb-4bb1-8bab-82a4fed1ef2a
Posted Jan 04, 2022 - 05:45 UTC