OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Storage] - Object Storage S3 Incident Notification
Incident Report for Public Cloud
Resolved
Start Time : 16/11/2022 10:11 UTC
End Time : 16/11/2022 11:08 UTC

Following reverting of the fix implementation, the technical teams have identified the precise cause of the QoS drop.
They have already made the necessary software changes to improve the QoS.

The incident has therefore been resolved. As part of our policy of continuous improvement, the technical teams will continue to work on the software as well as on the infrastructure to prevent this drop in QoS from recurring.
Posted Dec 16, 2022 - 13:39 UTC
Update
The fix has been reverted on GRA, and deployement is postponed on the other regions.
Our team is actively working on solving the issue by deploying another fix soon.
Customers will be informed when the new fix will be implemented.
Posted Dec 14, 2022 - 10:56 UTC
Update
The fix is now deployed on our infrastructure.
We are activating the fix today in the Graveline area.
The other regions will be activated tomorrow Tuesday. As soon as all regions are updated, we will post a new update
Posted Dec 12, 2022 - 09:29 UTC
Update
The fix has been successfully tested and our teams are in the process of deploying the fix to production services.
Posted Dec 08, 2022 - 15:59 UTC
Update
Our teams are currently testing a fix before the implementation which will solve the bug causing these issues.
Posted Dec 05, 2022 - 14:53 UTC
Update
Update: The situation remains stabilized, Our teams continue to work on the final fix.
Posted Dec 02, 2022 - 10:10 UTC
Update
Update: The service is available. Our teams are still working on the implementation of the final fix.
Posted Nov 28, 2022 - 14:38 UTC
Update
Update: The service is available. Our teams are still working on final fix.
We will keep you informed of the progress.
Posted Nov 21, 2022 - 10:02 UTC
Update
Update: The service is available. A final fix has yet to be deployed to permanently resolve the incident. Our teams are still working on its implementation.
Posted Nov 17, 2022 - 15:10 UTC
Monitoring
The service is available again. We keep the situation under observation for the next few hours
Posted Nov 16, 2022 - 11:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 11:07 UTC
Investigating
Start time : 16/11/2022 10:11 UTC
Service impact : The service could be unreachable.
Ongoing actions : Our teams determine the origin of this service unavailability.
Posted Nov 16, 2022 - 10:40 UTC
This incident affected: Storage || Object storage (GRA).