OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1413286
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 10:53 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1413286.gra1.cloud.ovh.net

Affected instances

5793d5ba-6261-48d3-bb61-e49b7adacfce
Posted Nov 15, 2022 - 10:49 UTC