OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host953964
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 20:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host953964

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f23fd125-3ca8-4f73-83fd-fdeb8e383a4f
14d170d7-fe0b-45ad-b0bf-877c813c1be1
Posted Mar 11, 2023 - 19:59 UTC