OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1051212
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 19:32 UTC
Identified
Estimated time to recovery : 4 hour(s)

Affected switches

waw1-pciz1host17-a70

Affected racks

W14A12

Affected hosts

host1051212

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6c84d0ae-4762-4d39-b20c-601819305a21
d04d8c71-6a8e-4069-af01-3b31d8d8f64e
Posted Oct 01, 2023 - 06:40 UTC